E2E test failed: test_index_video

Incident Report for tldw

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 00:03 PDT

Update

Issue fixed and service back online
Posted Mar 13, 2025 - 00:02 PDT

Update

This crash is due to runtime error when we include non-pydantic type in pydantic model, but forget to set {"arbitrary_types_allowed": True}.
Posted Mar 12, 2025 - 23:34 PDT

Update

We are continuing to investigate this issue.
Posted Mar 12, 2025 - 18:00 PDT

Investigating

E2E test failed
Posted Mar 12, 2025 - 18:00 PDT
This incident affected: Indexing, Embed (Video), and Embed (Text).